Whippy - Not Found Error on Non Route Domains – Incident details

Not Found Error on Non Route Domains

Resolved
Operational
Started 10 months agoLasted 8 minutes

Affected

Web Application - Dashboard

Operational from 12:23 AM to 12:32 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved, our cloud provider has rolled back a change to their proxy server that caused our dashboard to show not found unless accessed from the root domain.

  • Identified
    Identified

    We have identified an issue where if you refresh Whippy on any page but out root domain (https://app.whippy.co) then the website shows "Not Found".

    To remedy this while we fix this with our hosting provider please access Whippy from https://app.whippy.co only.

    Bar this the application is fully functional at this time; however, the chrome extension is not accessible at this time.