Whippy - Login & API Issues – Incident details

Login & API Issues

Resolved
Major outage
Started about 1 year agoLasted 9 minutes

Affected

Messaging

Major outage from 7:00 PM to 7:09 PM

Campaigns

Major outage from 7:00 PM to 7:09 PM

Automations

Major outage from 7:00 PM to 7:09 PM

Reviews

Major outage from 7:00 PM to 7:09 PM

Webchat

Major outage from 7:00 PM to 7:09 PM

Web Application - Dashboard

Major outage from 7:00 PM to 7:09 PM

Updates
  • Resolved
    Resolved

    Resolved Issue: We are pleased to inform you that the technical difficulties impacting our login system and API services have been resolved.

    Cause of Disruption: Our team has identified that the disruption was due to an outage caused by one of our downstream cloud partners. This outage was blocking requests to our Whippy service, leading to the issues experienced by our users.

    Current Status: All systems are now fully operational, and users should be able to access their accounts and use our API services without any interruptions.

    Ongoing Actions: We are actively investigating this matter to understand the root cause in depth. Our aim is to implement measures that will prevent similar occurrences in the future. We are committed to maintaining a reliable and secure platform for all our users.

    Acknowledgement: We sincerely apologize for any inconvenience caused and thank you for your patience and understanding during this time.

  • Investigating
    Investigating

    Issue: We are currently experiencing technical difficulties with our login system and API services. This may affect your ability to access your account and utilize our API functionalities.

    Impact: Users may face challenges logging into their accounts or experience intermittent issues with API connectivity.

    Current Status: Our technical team is actively working to resolve these issues. We apologize for any inconvenience caused and appreciate your patience as we work towards a solution.