Whippy - Our Cloud Service Provider is Reporting Slow Loading – Incident details

Our Cloud Service Provider is Reporting Slow Loading

Resolved
Operational
Started about 1 year agoLasted 38 minutes

Affected

Messaging

Operational from 8:54 PM to 9:32 PM

Campaigns

Operational from 8:54 PM to 9:32 PM

Automations

Operational from 8:54 PM to 9:32 PM

Reviews

Operational from 8:54 PM to 9:32 PM

Webchat

Operational from 8:54 PM to 9:32 PM

Web Application - Dashboard

Operational from 8:54 PM to 9:32 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.

    Our cloud service provider is currently experiencing some issues causing some users cannot log in.

    We'll post an update shortly.