Whippy - Slow Loading – Incident details

Slow Loading

Resolved
Degraded performance
Started over 1 year agoLasted about 3 hours

Affected

Messaging

Degraded performance from 5:56 PM to 9:01 PM

Campaigns

Degraded performance from 5:56 PM to 9:01 PM

Automations

Degraded performance from 5:56 PM to 9:01 PM

Reviews

Degraded performance from 5:56 PM to 9:01 PM

Webchat

Degraded performance from 5:56 PM to 9:01 PM

Web Application - Dashboard

Degraded performance from 5:56 PM to 9:01 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.

  • Monitoring
    Monitoring

    Our cloud producer has made a fix to a proxy server that was causing slow loading in some revisions and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident where the application is running slow in some regions.