Whippy - Connecting to AI Calls – Incident details

Connecting to AI Calls

Resolved
Partial outage
Started about 2 months agoLasted 11 minutes

Affected

Web Application - Dashboard

Partial outage from 3:44 PM to 3:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are having issues connecting inbound phone calls to AI Agents. We are currently investigating this incident.