Whippy - DNS Issue with Cloud Provider – Incident details

DNS Issue with Cloud Provider

Resolved
Major outage
Started about 1 month agoLasted less than a minute

Affected

Web Application - Dashboard

Operational from 7:30 PM to 7:30 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Our cloud provider Render is having an issue with their Oregan data centre, causing the web dashboard to not load in for some customer. They implemented a fix and are currently monitoring the result.