Whippy - Slow Loading – Incident details

Slow Loading

Resolved
Degraded performance
Started 12 months agoLasted about 2 hours

Affected

Web Application - Dashboard

Degraded performance from 12:40 PM to 3:02 PM

Updates
  • Resolved
    Resolved

    An earlier issue that caused slow loading and blocked already logged out users from logging in has been resolved. However, we are still monitoring the fix.

    The issue was caused by a bad actor trying to run a scraping bot on our systems.

    We blocked this bad actor, but needed to temporally pause logins to make sure we could block all related IP Addresses.

    Thank you for your patience while be resolved this issue.

  • Identified
    Identified

    We have identified the issue caused by excessive login attempts from a bad actor who we are in the process of blocking.

    Some users will be unable to login. Currently logged in users should not experience any issues.

    We are will post an update shortly.

  • Investigating
    Investigating

    We're currently investigating reports of slow loading. We will post an update shortly.